選択範囲ランチャーの表示

[表示]メニュー→[選択範囲ランチャーの表示]を選択すると、[選択範囲ランチャー]の表示・非表示が切り替わります。

 

070_menu_hyouji_yy0015.jpg

 

[選択範囲ランチャー]

 

070_menu_hyouji_yy0016.jpg

 

①   選択を解除

選択範囲の選択を解除します。

②   選択範囲の拡張

選択範囲を拡張します。詳しくは『メニュー』→『選択メニュー』→『選択範囲の拡張』を参照してください。

③   選択範囲の縮小

選択範囲を縮小します。詳しくは『メニュー』→『選択メニュー』→『選択範囲の縮小』を参照してください。

④   クリア

選択範囲内の描画内容をクリアします。詳しくは『メニュー』→『編集メニュー』→『クリア』を参照してください。

⑤   選択範囲外をクリア

選択範囲外の描画内容をクリアします。詳しくは『メニュー』→『編集メニュー』→『選択範囲外をクリア』を参照してください。

⑥   切り取り+貼り付け

選択範囲内の内容を切り取って、新規に作成したレイヤーに貼り付けます。切り取りと貼り付けについては『メニュー』→『編集メニュー』→『解説:切り取り・コピー・貼り付けとは』を参照してください。

⑦   コピー+貼り付け

選択範囲内の内容をコピーして、新規に作成したレイヤーに貼り付けます。コピーと貼り付けについては『メニュー』→『編集メニュー』→『解説:切り取り・コピー・貼り付けとは』を参照してください。

⑧   移動と変形

選択範囲内の内容に対して、移動または変形を行います。詳しくは『メニュー』→『編集メニュー』→『移動と変形』を参照してください。

⑨   塗りつぶし

選択範囲内を描画色で塗りつぶします。詳しくは『メニュー』→『編集メニュー』→『塗りつぶし』を参照してください。